Playback issues

Incident Report for Audioboom

Postmortem

This was due to a third party attribution tag malfunctioning, it’s been removed from the affected podcasts

Posted Sep 12, 2025 - 10:01 UTC

Resolved

We're aware of an issue preventing playback on some podcasts
Posted Sep 09, 2025 - 02:00 UTC