FTP episode-imports failing

Incident Report for Audioboom

Resolved

A fix has been deployed and FTP imports have resumed back to normal
Posted Sep 17, 2025 - 13:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 17, 2025 - 13:31 UTC

Investigating

We are currently investigating this issue.
Posted Sep 17, 2025 - 13:13 UTC
This incident affected: Background jobs (Audio processing).